xr5813_youtube-live-streaming-now-available-for-small-events@2x

Согласно записи в официальном блоге YouTube от 20 апреля, видеосервис намерен прекратить поддержку некоторых устаревших устройств — в их числе оказались старая версия Apple TV и некоторые iOS-гаджеты. Связано это с несовместимостью инструмента для разработчиков YouTube с данными моделями.

В обновлённой версии интерфейса для разработчиков YouTube Data API поддержка множества устаревших устройств оказалась невозможна. В итоге за бортом остаётся часть телевизоров и Blu-Ray-плееров Sony, несколько устройств на Google TV, первая Apple TV, а также модели iPhone, iPod Touch и iPad, выпущенные в 2012 году и ранее.

Как только это изменение вступит в силу, приложение YouTube перестанет работать на вышеуказанных устройствах, что стоит взять на заметку, если вы пользуетесь одним из них. YouTube же заявляет, что цель разработчиков — сделать приложение как можно лучше, даже если увидят это лишь владельцы устройств 2013 года и новее.

Поделитесь страницей через социальные сети

  • NyanSatan

    Они дебилы совсем? Мое ламповое приложение из iOS5 перестанет работать? Я что должен пользоваться кривым говном от гугла, которое лагает на моей четверке, как черт?

  • DimaEblan

    [quote=»NyanSatan, post: 47122″]Они дебилы совсем? Мое ламповое приложение из iOS5 перестанет работать? Я что должен пользоваться кривым говном от гугла, которое лагает на моей четверке, как черт?[/quote]
    Зачем жить прошлым? Купи себе новое и современное устройство 2015 года выпуска.

  • NyanSatan

    [quote=»DimaEblan, post: 47123″][quote=»NyanSatan, post: 47122″]Они дебилы совсем? Мое ламповое приложение из iOS5 перестанет работать? Я что должен пользоваться кривым говном от гугла, которое лагает на моей четверке, как черт?[/quote]
    Зачем жить прошлым? Купи себе новое и современное устройство 2015 года выпуска.[/quote]
    Не вижу смысла отваливать 53К на новый айфон, когда есть вполне рабочий старый, который меня полностью устраивает, еще и на iOS6

  • Kukazebra123

    [quote=»NyanSatan, post: 47124″][quote=»DimaEblan, post: 47123″][quote=»NyanSatan, post: 47122″]Они дебилы совсем? Мое ламповое приложение из iOS5 перестанет работать? Я что должен пользоваться кривым говном от гугла, которое лагает на моей четверке, как черт?[/quote]
    Зачем жить прошлым? Купи себе новое и современное устройство 2015 года выпуска.[/quote]
    Не вижу смысла отваливать 53К на новый айфон, когда есть вполне рабочий старый, который меня полностью устраивает, еще и на iOS6[/quote]
    так бля пятый фон так то тоже выпущен в 12том году! и он для них уже старичек? а они ни приху.. ли часом? это стопудовый перебор!

  • DimaEblan

    [quote=»NyanSatan, post: 47124″][quote=»DimaEblan, post: 47123″][quote=»NyanSatan, post: 47122″]Они дебилы совсем? Мое ламповое приложение из iOS5 перестанет работать? Я что должен пользоваться кривым говном от гугла, которое лагает на моей четверке, как черт?[/quote]
    Зачем жить прошлым? Купи себе новое и современное устройство 2015 года выпуска.[/quote]
    Не вижу смысла отваливать 53К на новый айфон, когда есть вполне рабочий старый, который меня полностью устраивает, еще и на iOS6[/quote]
    А что хорошего в ios6. Хватит жить прошлым. Надо идти в ногу со временем.

  • NyanSatan

    [quote=»DimaEblan, post: 47134″][quote=»NyanSatan, post: 47124″][quote=»DimaEblan, post: 47123″][quote=»NyanSatan, post: 47122″]Они дебилы совсем? Мое ламповое приложение из iOS5 перестанет работать? Я что должен пользоваться кривым говном от гугла, которое лагает на моей четверке, как черт?[/quote]
    Зачем жить прошлым? Купи себе новое и современное устройство 2015 года выпуска.[/quote]
    Не вижу смысла отваливать 53К на новый айфон, когда есть вполне рабочий старый, который меня полностью устраивает, еще и на iOS6[/quote]
    А что хорошего в ios6. Хватит жить прошлым. Надо идти в ногу со временем.[/quote]
    Увы, вид iOS7/8 порождает во мне неконтролируемый выброс содержимого кишечника через рот. Так что нет, спасибо

  • Lanin

    Если на вашем устройстве установлена iOS версии 7 и выше, вы можете скачать наше приложение в App Store. В противном случае просто откройте сайт m.youtube.com в браузере.
    Что паникуем? Через Safari посмотрят.
    IOS 6- это шустро, но в 8 функционал лучше, вот дизайн там вырви глаз.

  • T-Diesel

    [quote=»DimaEblan, post: 47134″][quote=»NyanSatan, post: 47124″][quote=»DimaEblan, post: 47123″][quote=»NyanSatan, post: 47122″]Они дебилы совсем? Мое ламповое приложение из iOS5 перестанет работать? Я что должен пользоваться кривым говном от гугла, которое лагает на моей четверке, как черт?[/quote]
    Зачем жить прошлым? Купи себе новое и современное устройство 2015 года выпуска.[/quote]
    Не вижу смысла отваливать 53К на новый айфон, когда есть вполне рабочий старый, который меня полностью устраивает, еще и на iOS6[/quote]
    А что хорошего в ios6. Хватит жить прошлым. Надо идти в ногу со временем.[/quote]
    Дело в том что io6 не тормозит на старых девайсах, в отличие от ios7

  • Faantoom

    Разделяю негодование NyanSatan
    Мне нравится моё устройство, и даже после прекращения поддержки я не стану покупать новое.