Если вы хотите увидеть на нашем сайте ответы на интересующие вас вопросы обо всём, что связано с техникой Apple, операционной системой Mac OS X (и её запуском на PC), пишите нам через форму заявки на обзор или форму обратной связи.

К нам поступил следующий вопрос:

Добрый вечер! Скажите пожалуйста у меня IPhone 3Gs iOS 4.1 прошивка модема 06.15.00 новый бут, можно мне прошить на  iOS 4.2 анлок есть для IPhone 3Gs iOS 4.2?А то я опять не зная делов не зная  натворю!

Спешим вас успокоить: делов вы уже не натворите, потому что перешить модем 06.15.00 на iPhone 3GS невозможно. Но вот прошиться на iOS 4.2.1 вы не сможете, и вот почему:

  • поскольку вы обновили модем до 06.15.00, вы, вероятно, навсегда потеряли возможность ставить на iPhone официальные прошивки. Попытка сделать это кончится ошибкой 1013 (которая означает, что модем не соответствует версии iOS) и неработоспособным телефоном, который уже нельзя будет вывести из режима восстановления. Единственное, что можно будет сделать — откатиться обратно на iOS 4.1
  • для iOS 4.2.1 на iPhone 3GS пока нет официальных бандлов под утилиту Pwnage Tool, поэтому собрать кастомную прошивку для iPhone 3GS с новым бутом будет невозможно. А прошить ваш iPhone с модемом 06.15.00 можно только на кастомную прошивку
  • кроме того, для iOS 4.2.1 на iPhone 3GS с новым бутом джейлбрейк будет привязанным. Иными словами, если ваш iPhone случайно выключится, то он станет неработоспособным, пока вы не подключите его к компьютеру и не оживите с помощью redsn0w

Отсюда следует простой вывод: вам пока что лучше повременить с обновлением прошивки.

Поделитесь страницей через социальные сети

  • Dead Mah-Zie

    Я бы предложил выделить слово "вероятно" таким же жирным шрифтом, как и слова "навсегда потеряли"… :-) Мало ли? Вдруг что придумают?.. Но вообще я понимаю, что занудствую…
    Зато у вас самые доходчивые и информативные статьи. :-) Благодаря вашему ресурсу я сумел разлочить уже два телефона… :-) Спасибо вам!

    • AppStudio

      мы в предыдущих статьях про анлок уже писали про то, почему "навсегда" — вероятность того, что в прошивке 4.3 версию модема поднимут выше 06.15.00, практически нулевая

  • Ademos

    Вопрос:
    телефон 3GS, 4.1, модем — 06.15.00, бутрум старый.

    Телефон работает, однако нет жпрс.
    Хотел бы попробовать прошить его кастомной прошивкой до 4.2.1.
    1) Со старым бутрумом это можно ?
    2) После установки кастома, снова надо будет делать анлок, сотруться ли установленные приложения и все, что есть на телефоне ?

  • Slamp

    Помогите пожалуйста.
    Если верить этой статье, то получается, что если прошится на 4.2.1 с модемом 06.15.00 то джейлбрейк будет привязанным?

    А тут: http://appstudio.org/tables/jailpc.php зелененькое поле с ссылками на непривязанный джейл.

    Чему верить?

  • Slayer316

    У меня фон 3Gs модем 06,15 os- 4.1 кастомная стоит
    Бутром- не помню какой(
    Хочу узнать можно ли мне поставить кастом 4.3.3( shsh есть)и как это сделать?