Если вы хотите увидеть на нашем сайте ответы на интересующие вас вопросы обо всём, что связано с техникой Apple, операционной системой Mac OS X (и её запуском на PC), пишите нам через форму обратной связи.

К нам поступил следующий вопрос:

Добрый день! У меня такая проблема пользуюсь iphone 3gs новый бутрум наверно. прошил случайно на последную прошивку 5.0.1 и теперь не могу разблокировать сеть модем 05.16.05 посоветуйте что теперь делать подробно пожалуйста . У моих знакомых тоже такая история

Особого выбора у вас нет. Модем на iPhone 3GS нельзя понизить, поэтому есть два способа заставить его звонить:

  • либо вы повышаете модем ещё раз, до версии 06.15.00, которая поддаётся анлоку. Но в этом случае с большой вероятностью навсегда отвалится GPS-навигация
  • либо вы ищете в Интернете рабочую подкладку под SIM-карту, которая бы заставила iPhone звонить. Не факт, что сможете найти

При повышении модема до 06.15.00 (это версия модема от первого поколения iPad) тоже есть опасность. Если у вас новый iPhone 3GS, выпущенный осенью прошлого года или позднее, ни в коем случае нельзя его анлочить таким способом, он вообще перестанет работать.

Если же iPhone 3GS старый, следуйте этому мануалу: Новый анлок от Dev Team: чёрт ногу сломит! Описанные там процедуры справедливы и для всех новых версий redsn0w.

Поделитесь страницей через социальные сети

  • hi

    Если у вас новый iPhone 3GS, выпущенный осенью прошлого года
    Наверно все таки позопрошлого

    • http://appstudio.org AppStudio

      нет. именно осенью 2011го. 3ГС по-прежнему выпускаются

  • Артем

    у меня 3жс 41 недели 2011года какую симку посоветуете ?

  • Иван

    Та же беда купил ипхон сказали что невер-локед! Обманули!!!Что делать??? посмотреть версию модема не реал!