Mountain Lion

C обновлением до OS X 10.8.2 Mountain Lion история у владельцев многих новых Маков получилась непонятной и неприятной. Mac mini образца 2012 года и MacBook Pro Retina 13» поставляются с предустановленными на них специальными сборками OS X 10.8.1. До вчерашнего дня пользователям этих компьютеров предлагалось обновиться через Mac App Store до OS X 10.8.2, после чего начинались проблемы с запоминанием паролей, зависаниями и графикой.

В Apple решили бороться с проблемой, причём неординарным способом.

Вчера в Купертино отключили возможность обновления новых Маков до OS X 10.8.2 через Mac App Store. А сегодня в Mac App Store было выложено «второе дополнительное обновление OS X 10.8.2», которое решает упомянутую проблему со Связкой ключей.

А что же не так? Всё бы ничего, но скачать само обновление с 10.8.1 до 10.8.2 через Mac App Store владельцы Маков 2012 года по-прежнему не могут. Получается, что те, кто не успел обновиться с OS X 10.8.1, уже не смогут этого сделать, возможно, вплоть до релиза OS X 10.8.3.

Ставить на новые Маки обычную Retail-версию апдейта OS X 10.8.2 бесполезно, установщик скажет, что оборудование не поддерживается, и откажется продолжать инсталляцию. Впрочем, тем, кто не успел обновиться, расстраиваться не стоит, потому что поток жалоб на OS X 10.8.2 со стороны обладателей новых моделей Mac mini и 13-дюймовой Retina-прошки на форумах Apple не иссякает.

Тем же, кто уже успел обновить свой Мак до OS X 10.8.2, предлагаем скачать дополнительный апдейт через Mac App Store или из нашего обновлённого Архива апдейтов OS X, где собраны прямые ссылки на все обновления Mountain Lion, Lion, Snow Leopard, Leopard и даже Tiger.

Архив апдейтов OS X

Поделитесь страницей через социальные сети

  • http://appstudio.org AppStudio

    в тексте несколько раз упомянуто, что этот апдейт адресован ТОЛЬКО владельцам моделей Маков 2012-го года: новых MacBook Air, MacBook Pro (в т.ч. Retina) и Mac mini

  • davinchi650

    Зашел по ссылке, там два обновления, первое встало, второе обновление пишет, что моя версия mac не подходит под это обновление, у меня MacBook Aie 2012 (md231)