Команда хакеров Dev Team обнародовала свежие новости относительно анлока. Для кого-то они станут приятными, а для кое-кого приготовлено сплошное разочарование. Иными словами, анлок будет уже совсем скоро, но совсем не для всех. Все подробности читайте далее.

Кому повезёт?

Новая версия ultrasn0w из Сидии сможет разлочить модемы 05.14.02 и 05.15.04. Эти версии бейсбендов используются в прошивках 4.1 и 4.2.1 на iPhone 3G и iPhone 3GS.

Кто в пролёте?

Увы, покупатели залоченных iPhone 4 могут отчаиваться дальше. Модем 02.10.04 (iPhone 4 на прошивке 4.1), вероятно, всё-таки сломают, но точно не на этой неделе. Модем 03.10.01 (iPhone 4 на прошивке 4.2.1) вряд ли сломают в этом году.

Когда выйдет анлок?

В это воскресенье. Ищите его в Cydia.

P.S. Соответствие между версиями прошивок iPhone и версиями прошивок их модемов приведено в нашей Энциклопедии анлока.

Поделитесь страницей через социальные сети

  • Ghost

    а что значит искать его в Cydia? нужен джейл для анлока?

  • streLer

    да джейл нужен, только с помощью джейла можно поставить Cydia.

  • Алексий )

    Чёрт побери…. ) …я уже на изжоге, … запарился ждать .., неужели осталось мучаться еще пару дней !!! …. ))

  • Алексей

    MuscleNerd (dev-team)

    Наконец получил ultrasn0w рабочей полностью на 4.2.1. Apple непреднамеренно (!) Сломал ultrasn0w с помощью агрессивной оптимизации компилятора

  • streLer

    где ты такое прочитал?))

    • AppStudio

      подозреваю, что вот тут: http://twitter.com/MuscleNerd/status/844730428555

      но там говорится просто о том, что утилиту ultrasn0w удалось нормально запустить на прошивке 4.2.1

    • Алексей

      в Твитере dev team

  • Драгош

    народ кто знает есть ли cydia на ipad с прошивкой 4.2.1?

    • AppStudio

      да, все работает

  • Алексей

    вроде да тока там чота толи не привязано толи сидия вылетает на днях все норм будет ))

  • Тостец

    он таки появился, но процесс очень необычный и загадошный:
    вам нужно иметь прошивку 3.2.2 под !!!!iPad!!!
    потом с помошью PwnageTool 4.1.3 Unlock Edition обновить прошивку айфона на айпэдовскую
    и ваш модем при этом обновится на 06.15 (айпэдовский baseband)
    и тогда в сидии в стандартном репо (repo666.ultrasn0w.com) появится ультрасн0у 1.2 который анлочит 06.15. еще можно юзать не pwng а редсноу, в него добавили эту опцию (обновить на прошивку айпэда)
    Если честно меня пугает тто что таим написано дальше про "страх и риск" и про последствия данного действа. Думайте

  • Тостец

    ммм пробую на клиентской 3G. Процесс гемморный. Запускаем Pwng там выбираем айфон 3g/3gs/4g он ищет прошивки и нужно выбрать прошивку 4.1 или выше для своего айфона тогда он спросит: а анлок вам нужен? жмем ДА. и тогда он начинает искать прошивки iPad. ну дальше все как "по учебнику"=) пока делаю кастом, пишу) о результатах отпишусь позже

  • Тостец

    Все работает как часы. Подведя итог: нужно иметь прошивку айфона на которую вы хотите обновить устройство 4.1; 4.2.1. и прошивку iPad 3.2.2. из двух этих прошивок делается одна кастомная, на нее прошивает без проблем. в сидии как и было заявлено ultrasn0w 1.2 анлочит "на ура"=) Всем удачи

  • Алексей

    у меня нихрена не получилось промудохался 5 часов орал )) на маке выдавал ошибку 29,200000, и так далее . Дальше шнурка с айтюнсом ничего . Спасибо геохоту на винде востановил . в чем проблема 3gs 4.1 05.14.02

  • Тостец

    проблемы в: старый айтюнс или вы прошивались не из DFU mode это скорее всего, а может быть что угодно