Пришлось изрядно подождать, но сегодня наконец-то появился первый официальный инструмент для джейлбрейка iOS 6.1.3. Обновилась утилита sn0wbreeze, дающая пользователям Windows возможность создавать кастомные прошивки с предустановленным джейлбрейком. Почему мы говорим «официальный инструмент»? По той причине, что сделать джейлбрейк iOS 6.1.3 можно было и раньше, но лишь тем владельцам iPhone 3GS, iPhone 4 и iPod touch 4G, кому совсем не терпится. Есть давняя уловка — взять старую версию redsn0w, подложить ей старый файл прошивки, а потом запустить джейлбрейк на новой прошивке. Метод плох тем, что чем старше redsn0w, тем больше вероятность возникновения проблем с новыми прошивками. Проще говоря, в том, чтобы джейлбрейкнуть iOS 6.0.1 подкладыванием прошивки 6.0, не было ничего плохого и опасного. Но пользоваться redsn0w сейчас, подкладывая прошивку 6.0 для джейлбрейка iOS 6.1.3 — затея не из лучших. Всем, кто шлёт нам письма в стиле «Не тормозите, джейл iOS 6.1.3 можно сделать через redsn0w!!», мы говорим то же самое.

Впрочем, давайте вернёмся к джейлбрейку с помощью sn0wbreeze 2.9.14.

Новая версия sn0wbreeze полностью поддерживает iOS 6.1.3, но лишь на iPhone 3GS, iPhone 4 и iPod touch 4G. При этом на iPhone 3GS со старым бутромом получится нормальный, непривязанный джейлбрейк, а на iPhone 3GS с новым бутромом и iPhone 4 — привязанный джейлбрейк. Это означает, что для нормальной загрузки устройства вам придётся подключить гаджет к компьютеру, снова запустить sn0wbreeze и следовать инструкциям. Владельцы залоченных iPhone 3GS и iPhone 4, пользующиеся ultrasn0w, могут не волноваться по поводу модема, поскольку при прошивке через sn0wbreeze модем не повышается.

Для остальных гаджетов Apple с iOS 6.1.3 джейлбрейк по-прежнему невозможен, более того, на остальных гаджетах невозможно откатиться с iOS 6.1.3 на старые версии прошивок даже при условии наличия хешей SHSH.

Инструкции по джейлбрейку iOS 6.1.3 на iPhone 3GS, iPhone 4 и iPod touch 4G с помощью sn0wbreeze вы найдёте в Windows-секции нашей обновившейся Энциклопедии джейлбрейка и анлока. Просто выберите ваш гаджет, нажмите на стрелку в соответствующей ячейке таблицы, и вы попадёте на страницу с описанием прошивки 6.1.3 для вашего устройства и ссылками на все мануалы по джейлбрейку и анлоку.

Энциклопедия джейлбрейка и анлока

Поделитесь страницей через социальные сети

  • streLerrr

    Ребят помогите модем понизить. есть iphone 3gs ноый бутрум. Стоит 6.1.3 и джейл привязанный, делал по этому мануалу через sn0wbreeze.  пробовал redsn0w 0.9.15b3 . не получилось. написал что каких то данных не хватает. Сам Телефон Британец. Купил Анлок. вот теперь хочу вернуть ему родной модем) помогите плиз)

  • streLerrr

    [quote=»streLerrr, post: 16336″]Ребят помогите модем понизить. есть iphone 3gs ноый бутрум. Стоит 6.1.3 и джейл привязанный, делал по этому мануалу через sn0wbreeze.  пробовал redsn0w 0.9.15b3 . не получилось. написал что каких то данных не хватает. Сам Телефон Британец. Купил Анлок. вот теперь хочу вернуть ему родной модем) помогите плиз)[/quote]
    забыл сказать, модем стоит от iPad 06.15.00

  • BIGISQ

    Поддержка 4S кто знает?

  • http://appstudio.org AppStudio

    [quote=»BIGISQ, post: 16339″]Поддержка 4S выйдет кто знает?[/quote]
    не раньше осени

  • streLerrr

    Друзья, так как мне модем то понизить? я запускаю redsnow 0.9.15b3  , и что дальше выбирать? Помогите пожалуйста)

  • http://appstudio.org AppStudio

    [quote=»streLerrr, post: 16346″]Друзья, так как мне модем то понизить? я запускаю redsnow 0.9.15b3  , и что дальше выбирать? Помогите пожалуйста)[/quote]
    Extras-Select IPSW и указываете путь к прошивке 6.0
    затем нажимаете Jailbreak и на экране с галочками оставляете только Downgrade from iPad baseband

  • streLerrr

    [quote=»AppStudio, post: 16347″][quote=»streLerrr, post: 16346″]Друзья, так как мне модем то понизить? я запускаю redsnow 0.9.15b3  , и что дальше выбирать? Помогите пожалуйста)[/quote]
    Extras-Select IPSW и указываете путь к прошивке 6.0
    затем нажимаете Jailbreak и на экране с галочками оставляете только Downgrade from iPad baseband[/quote]
    Спасибо =)

  • Slodey

    IPhone 4 , на кастомной 6.1.3 не запускаются Cydia и Safary. В чем может быть проблема?

  • http://appstudio.org AppStudio

    [quote=»Slodey, post: 16430″]IPhone 4 , на кастомной 6.1.3 не запускаются Cydia и Safary. В чем может быть проблема?[/quote]
    вы её просто так запустили? там нужна особая, привязанная загрузка

  • Slodey

    Разобрался :) Делал по инструкции, просто там не было написано про ibothy , сейчас все идет. Первый раз привязанный делал.