Без лишних вступительных слов перейдём сразу к делу: после долгих месяцев ожидания наконец-то выпущен очередной непривязанный джейлбрейк для iOS. Он реализован в виде очередной версии redsn0w, в которой теперь используется уязвимость, недавно найденная хакером pod2g. Для тех, кто не силён в джейлбрейковой терминологии, напомним, что непривязанный джейл делается один раз и работает вплоть до следующей перепрошивки устройства, он не требует подключения вашего гаджета к компьютеру для перезагрузки (в отличие от привязанного джейлбрейка).

Итак, требования следующие:

  • поддерживается только прошивка 5.0.1. Если у вас стоит более старая версия — смело можете обновляться. Если айфон залочен, то ни в коем случае не шейтесь на официальную прошивку 5.0.1. О том, как вам надо поступить, мы расскажем позже
  • поддерживаются следующие устройства: iPhone 3GS, iPhone 4, iPod touch 3G, iPod touch 4G, iPad 1. Пока что не поддерживаются iPhone 4S и iPad 2, но судя по всему, это лишь вопрос времени
  • наличие у вас на компьютере redsn0w 0.9.10b1 — скачать утилиту можно из Энциклопедии джейлбрейка для Mac OS X или Энциклопедии джейлбрейка для Windows

P.S. Подробный мануал в картинках будет опубликован в течение часа.

Поделитесь страницей через социальные сети

  • Сергей

    Ура))В процессе взлома)Кто нибудь уже опробовал?

    • http://appstudio.org AppStudio

      ага :) все ОК, кроме iBooks

      • Сергей

        У меня Iphone 4,была IOS 5.0 без привязанного джейла,все сделал по пунктам,качаю игру из интернета,устанавливаю,и он мне в конце установки пишет следующие:Синхронизация через Itunes.Не удалось установить «Игра».В чем проблема?Может из Cydia скачать что-то надо дополнительно?

        • http://appstudio.org AppStudio

          приёмы пиратства мы тут не обсуждаем. ищите AppSync. если будете продолжать спрашивать подробности про установку ломаных программ, отправитесь в бан

          • Сергей

            Ребята с AppStudio,извините за правакационный вопрос!!Все получилось,спасибо!!!

        • ska2html

          сначала на 5.0.1 обновись, а потом делай д жейл

  • Alexos

    Блин уже джейл есть, чтобы его отвязать запускаю редсноу и джейлю заново, убирая галочку «install cydia», но после нажатия Next, редсноу вылетает. какую прошивку нужно указать при джейле? последний раз джейл делал на 4.2.1, тогда редсноу был предельно простой прогой, а сейчас напихали кучу функций..

    • http://appstudio.org AppStudio

      никакую прошивку не надо указывать. всё просто

      • Alexos

        Нашёл ошибку. забыл поставить на совместимость с хр. в прошлых версиях этого не требовалось. Джейл отвязал, полёт нормальный.
        Серьёзно? больше редсноу не требует указывать на IPSW? я указал, и он не ругался)

  • sach

    кто нибудь подскажет как решить проблему с неработающим iMessages пробовал ставить SAM но не помогло, если не поставить хактивейт то айтюнс не признаёт симки. У меня нет оригинальной симки. 

    Model: MC131B/A — iPhone3GS
    Baseband: 06.15.00-6.4_M3S2
    Serial: 880113…..
    Bootloader: 6.4
    BootRom [iBoot-359.3.2]