Интерес к выпущенной 6 июня первой бета-версии iOS 5 оказался настолько высок, что команда Dev Team после многочисленных просьб поделиться джейлбрейком всё-таки решила выпустить новую версию redsn0w. Доступная для скачивания утилита redsn0w 0.9.8b1 совместима с iOS 5, однако не обошлось и без серьёзных ограничений:

  • возможен ТОЛЬКО привязанный джейлбрейк (как сообщается, даже для iPhone 3GS со старым бутромом). Для перезагрузки устройства нужно будет каждый раз его вводить в DFU-режим, подключать к компьютеру и запускать redsn0w
  • поддерживаются iPhone 3GS, iPhone 4 (в т.ч. и CDMA-модель), iPod Touch 3G, iPod Touch 4G, iPad первого поколения. iPad 2 по-прежнему не поддаётся никакому джейлу
  • redsn0w 0.9.8b1 совместима только с Mac OS X, версии под Windows не существует
  • залоченные iPhone ни в коем случае нельзя обновлять на iOS 5 по причине наличия новых модемов и неработоспособности ultrasn0w. При этом экспериментаторы, успевшие опробовать Gevey SIM на новой прошивке, подтверждают работоспособность этого китайского чуда
  • redsn0w 0.9.8b1 не избавляет вас от необходимости внесения UDID устройства в список какого-либо аккаунта в Центре разработчиков Apple. Без регистрации UDID ваш гаджет не сможет активироваться

Если перечисленные выше ограничения вас не останавливают, можете скачать бета-версию redsn0w по ссылке ниже:

По случаю джейлбрейка iOS 5 обновилась и другая полезная утилита — TinyUmbrella. Она теперь умеет сохранять хеши SHSH от iOS 5 beta 1, однако создатель программы сразу предупреждает, что трюк с сохранением старой версии модема на iPhone 4 и iPad 2 с iOS 5 не работает, устройства потом откажутся грузиться.

Поделитесь страницей через социальные сети

  • Adium

    Подскажите пожалуйста у меня постоянно при джэйлбрэйке через redsn0w на маке после ввода в дфу и установкой эксплойта лаймрэйн перед перезагрузкой пишет Unexpected error! и джэйл не проходит, такое на всех версиях редсноу. Порты менял. Подскажите как победить этот недуг?

    • Faraday

      вы скорее всего неправильно вводите его в DFU

      • Adium

        Это исключено)

  • AppStudio

    нет, нужен Лев

    • Adium

      Ясно, спасибо!