Как и в случае с redsn0w, очередная версия анлока ultrasn0w за номером 1.2.5 тоже не сулит никаких радостных известий. Список поддерживаемых модемов не расширялся уже почти год:

  • iPhone 4: 01.59.00
  • iPhone 3GS: 04.26.08, 05.11.07, 05.13.04, 06.15.00

Единственное, что изменилось — перечень поддерживаемых прошивок. Теперь к нему присоединилась iOS 5.0.1, на которой ultrasn0w раньше жутко глючил. Но даже несмотря на устранение этих проблем, пользоваться анлоком всё равно весьма муторно, потому что он напрямую зависит от наличия джейлбрейка, а джейлбрейк на новых iOS 5.0 для большинства девайсов остаётся привязанным.

По случаю апдейта ultrasn0w обновилась и наша Энциклопедия анлока:

Поделитесь страницей через социальные сети

  • http://grawl.ru Даниил

    Вот чего Я ждал, вот почему не обновлялся. Теперь можно… хотя… когда там 5.1 выйдет?

  • Alexos

    Я обладатель 3gs с новым бутромом, поэтому настараживает эта надпись из энциклопедии анлока прошивок 5.0 и 5.0.1
    ВНИМАНИЕ! Не пытайтесь повышать модем до 06.15.00 на новых iPhone 3GS, выпущенных после 28 августа 2011 года! Это сделает смартфон неработоспособным!
    У меня щас стоит 4.2.1 06.15.00 , мне можно обновляться на кастом 5.0.1??? на других форумах про возможную неработоспособность ничего не написано.

    • http://appstudio.org AppStudio

      1) если у вас 4.2.1, то у вас никак не может быть новый айфон 3ГС, потому что они выпускались с предустановленной прошивкой 5.0 или 5.0.1
      2) если у вас уже модем 06.15.00, а айфон не стал неработоспособным, то ему уже никакой кастом ничего не сделает )
      обновляйтесь и не волнуйтесь зря 

      • Alexos

        Спасибо, понял. Я просто думал, что под новым айфоном 3гс подразумевается с новым бутромом) на год не посмотрел))

  • Kenny

    У хакеров случаем нельзя спросить когда на модем 4.11.08 выйдет?