Случилось неожиданное и крайне неприятное событие: по наводке нашего читателя мы обнаружили, что активационные серверы Apple перестали подписывать прошивки 4.3.5 и 4.2.10. Иными словами, теперь без сохранённых хешей SHSH прошиться в iTunes можно будет только на 5.0.

Отсюда следует ряд важных последствий:

  • на iPhone 4 теперь уже нельзя откатить модем с 04.11.08 на 04.10.01. Неуспевшим откатиться обратно на 4.3.5 обладателям Gevey SIM остаётся только посочувствовать. Учтите, что даже при наличии хешей SHSH от прошивки вы не сможете понизить модем.
  • если вы не морочились с бэкапом хешей, то вы не сможете больше прошиться на iOS 4.x.x. Если прошивка начнёт глючить, вам придётся в обязательном порядке обновляться на 5.х.х
  • iPad 2 с 3G-модемами невозможно будет откатить на прошивки 4.х. Совсем. Причина та же — версия модема, которую теперь уже нельзя понизить. В случае с iPad 2 история ещё хуже, потому что в отличие от iPhone 4, никакая утилита не поможет вывести аппарат из режима восстановления, в который гаджет перейдёт после неудачной попытки перезаписи модема. Выход один — восстанавливаться на iOS 5.0.

Есть и ещё более неприятная новость: теперь уже точно известно, что на пятых прошивках SHSH-хеши никому не помогут. Восстановиться, скажем, с iOS 5.0.1 на iOS 5.0, если Apple прекратит подписывание iOS 5.0, будет невозможно.

P.S. Наш календарь подписывания прошивок в срочном порядке обновлён из-за прекращения подписывания iOS 4.3.5 и 4.2.10.

Поделитесь страницей через социальные сети

  • http://vkontakte.ru/id1299309 Кирилл Васильевв

    Ждем обновления таблицы джейлбрейка

  • Дон Сергио

    советую немедленно писать о джейле
    у меня подозрения что скоро выйдет 5.0.1 и тогда пиши пропал

    • http://appstudio.org AppStudio

      про джейл как раз сейчас пишем.
      когда выйдет 5.0.1, ничего не поменяется — дыру для джейла, которую используют в iPhone 3GS/4 и iPad, нельзя залатать прошивкой. так что джейл точно будет на любую прошивку, но лишь привязанный (

      • НиК

         Ошибка в статье , если начнет глючить 4.х.х  и нет хэшей , надо скачать прогу и дампнкть хэши и создать заново прошивку с хэшами твоими . Прога толко на виндовс и на саите сновбриза

        • http://appstudio.org AppStudio

          а вы в курсе, что iFaith не умеет извлекать хеши из 4.3.4 и 4.3.5?

      • https://www.google.com/accounts/o8/id?id=AItOawmrHkvSzzNJcAZWkyvh3tq5FfQHVTZpXSQ Alex Sovik
  • Андрей

    “Восстановиться, скажем, с iOS 5.0.1 на iOS 5.0, если Apple прекратит подписывание iOS 5.0, будет невозможно.”
    А возможно ли восстановиться с iOS 5.x.x на iOS 4.х.х, если есть SHSH-хеши?

  • НиК

     Ошибка в статье , если начнет глючить 4.х.х  и нет хэшей , надо скачать прогу и дампнкть хэши и создать заново прошивку с Эзопам твоими . Прога толко на виндовс и на саите сновбриза

  • НиК

    Опечатка там слово хэшами

  • НиК

    И еще одна новость , если покупаешь в штатах AT&T iPhone 4s за полную цену хоть в аппле сторе хоть в атт магазине при подключении к йтюнсу он разблакируется , званил в аппле каир сказани что навсегда , а если покупаешь спринт или вераизон он даже с контрактом (всмысле за 200$ который) распознаёт все симки кроме атт ))) парадокс , но потомучто они активировани в сдма то их легко могут отклучить , но если купил за всю суму то навсегда анлок , могу видео снять если не верите , у меня американец атт американскои модели но анлок и даже симка шла атт с ним )))

    • http://appstudio.org AppStudio

      вы с новостью на полгода опоздали ) разлоченные айфоны в американских эппл сторах давно продаются

  • Ник

    Название програмы через которую можно дампнкть хэши даже когда их нет ни в сидим не в зонтикеiFaith-v1.3.2_win
    Вот саит ее разработчика ih8sn0w.com

    • http://appstudio.org AppStudio

      на этом сайте синим по белому написано, что прога не работает с прошивками старше 4.3.3