Похоже, нынешние новогодние каникулы владельцам iOS-гаджетов запомнятся в том числе и тем, что им придётся переделывать джейлбрейк своих гаджетов чуть ли не каждый день. Позавчера вышла утилита redsn0w 0.9.10b1, вчера — redsn0w 0.9.10b2, а сегодня — уже redsn0w 0.9.10b3. Повод для апдейта предсказуем: исправлен очередной существенный баг, найденный во второй бета-версии. Он состоял в том, что переустановка джейла поверх redsn0w 0.9.10b1 могла привести к неработоспособности Mobile Substrate и уже установленных из Сидии твиков, использующих эти библиотеки.

Как и вчера, вам требуется заново сделать джейл своего гаджета, на экране с опциями сняв галочку «Install Cydia». Процедура отнимет у вас минут 5-10.

Скачать 0.9.10b3 можно наших энциклопедий джейлбрейка:

P.S. Интересно, будет ли завтра redsn0w 0.9.10b4? :)

Поделитесь страницей через социальные сети

  • Игорь

    P.S. Интересно, будет ли завтра redsn0w 0.9.10b4? :)
     
    Мы будем только рады если будет исправлена очередная ошибка)))

  • Nik

    почему то во время процесса джейлбрейка всё остановилось. на экране девайса написано мелкими буквами  Mounting rootfs as read-only… ERROR — и все встало ???

    • Сергей

      Тоже самое. Перезагрузи и всё ок.
      И у вас тоже стандартных обоев нет?

      • Nik

        …да вроде все обои на месте))

  • Alexos

    А если я вторую бету не делал (первую делал), можно сразу 3-ю?

    • http://appstudio.org AppStudio

      да, можно

  • Василий

    Прям совсем заного делать джейл? по 1й части?
    undefined

  • Deneon

    ipad 2 снова не поддерживается?

    • http://appstudio.org AppStudio

      пока нет

  • Dimka

    если у меня 4 iphone версия 4.3.5 я могу сразу поставить эту b3?

  • Темиплан

    а я сделал первй джейл, обязательно ли делать третий?

    • http://appstudio.org AppStudio

      если ничего не беспокоит, то не обязательно ;)

  • metalmag

    Ждем не бету, а пока на 4.3.3

  • дима

    Я с лицензионным по 5.0.1 1000 руб закинул и на распродажах покупал игры программы по 0.99$ все прекрасно пашет

  • Oleg

    Прошил 5.0.1 в 3Gs с новым бутромом, а джейл не пашет, пишет Exploit failed. Уже пробовал на разных машинах. Есть идеи? Рекомендации найденные гуглом не помогают.